No announcement yet.

CPU Test Crashes System

  • Filter
  • Time
  • Show
Clear All
new posts

  • CPU Test Crashes System

    My system has been running slowly, especially loading and starting programs. Downloaded V5 Performance test to see if I have problems. All tests run OK except CPU test. Whenever I run Floating Point Math, MMX or SSE/3DNow! the system crashes - shutsdown and I hear a high pitched alarm warning. Must reboot system and start up from scratch.

    Soyo Dragon MB, Athlon 2.1, 512Mb, ATI Radeon 8500, Win XP Professional.

    Since all test EXCEPT those 3 CPU tests are OK, is my CPU shot? Should I replace CPU and MB with something newer?

    TIA, George

  • #2
    It could be that the CPU is stuffed but it might also be just a heat related issue.

    Check that the CPU heatsink is making good contact with the CPU. Check the CPU fan and case fans are working. Remove any internal dust that can cause heat build up. Make sure you are getting good airflow around and through the case.

    If your MB supports temperature monitoring, monitor the temperature in the case and on the CPU to see how hot it is.

    I am not sure about the Athlon, but the P4 will throttle down its speed when overheading. Maybe this is why it is slow.



    • #3
      Thanks David,

      All fans are good and case is clean.

      Tried the tests again with my hardware monitor running. All CPU tests except the SSE/3DNow run fine. Voltages stay steady, CPU Temp holds at 50, Inside of case is 34. When I run the SSE/3DNow, system crashes before I able to see if CPU increases.

      Of note for you to ponder is I also ran the Burn-In test for the CPU. Ran over an hour with no problems. Max CPU temp attained was 55. Case was steady at 34 throughout.




      • #4
        Do you have a spare CPU or a friend that has a CPU that is compatible with your motherboard (that you could borrow).

        I think that a faulty CPU is the most likely cause but it would be good to prove this without buying a new one. Note that the SSE/3DNow tests use 64 bit instructions so other possibility is that this might be provoking a fault in your RAM (for example).