No announcement yet.

DIRECTX 11 problem geforce 1060

  • Filter
  • Time
  • Show
Clear All
new posts

  • DIRECTX 11 problem geforce 1060

    Hello. I have a geforce 1060 zotac 6gb.
    Recently I've ran passmark performance test, and noticed my directx 11 score is low (120 fps), even when the frames during simulation is high (180-200 fps). So I've noticed the test is taking a while to launch, and then, when not appearing, it scores zero fps. So its like this 0-0-0 (not appearing)-190-190-190-190-190 (appearing)- (avg 120), but should be 190 if the test launched early. So its like, again, (fps) 0,0,190,190,190,190 with an average of 120. Only the directx 11 score has problem, and with ptest8 its the same. Is there a conflict within? I'm using norton antivirus, and msi afterburner to oc, and rivatuner osd. I've turned all 3 off, nothing changed.

    Help, please.

    With this problem, my directx 11 test launches after 10 seconds it should, after seeing the first "jellyfishes";

    I've tried advanced options with directx 11 1920x1080 4x v-sync on 50 jellies. test with 10s gives error ("maybe your card does not support dx 11"). test with 20 s gives 88fps, test with 180s gives 188fps... strange, huh?
    Last edited by Roberto F Rossi; Dec-02-2016, 10:56 PM. Reason: NEWS

  • #2
    SOLVED! I used DDU (display driver uninstaller), installed a previous version of nvidia driver (which I had on my folders), and no more problems.

    Just something... I scored once 11300 with the same settings I score now 9000, with almost the same fps on each test! I think some of the updates on ptest 9 lowered a while the scores, didnt it? Thank you.


    • #3
      I noticed today that using the latest drivers, and uninstalling geforce experience, I had no more problems running dx 11 perfectly. Its probably because of shadowplay...


      • #4
        Yes the Shadowplay / GeForce experience software has known issues with the DX11 test.

        We contacted nVidia about it, but they never replied.