Announcement

Collapse
No announcement yet.

Low Scores, Something Wrong ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GawgA
    replied
    Ahh silly me. I just noticed a significant difference in bench scores from your post #1 to post #3. Not entirely clear but I assume all the same hardware and only BIOS, power setting etc changed.

    This pretty much rules out a problem with the software. (I've always found it to be very reliable). So the increase between the two tests is good, and whatever you did with settings has worked well.
    A very respectable increase. Probably no problem at all. If your card crashes and stutters etc etc in 3D apps like games, from the info you provided it would have to be the hardware itself.

    The 100MHz - no change bit is odd though. Sorry can't really say what it could be, but pretty sure the software (passmark) is not at fault at all.

    Good luck!!

    Leave a comment:


  • GawgA
    replied
    Quote
    If i overclock the GPU (+100Mhz Clock/+1000Mhz memory) it changes nothing at 2D/3D tests.
    End Quote.
    ---------------------------

    Do you literally mean the results of adding 100MHz to GPU core and 1,000MHz to memory gives the same results as before adding that overclock?

    That doesn't really make sense. I have not personally tested this but there are really only 3 things that would cause that.
    1. User error, not saving the new OC etc. Please note I am not saying that's your case, but it happens and has happened to me too. Probably every over clocker if they are honest.
    2. The software is not set properly - it reads the previous result. Again, that kind of thing does happen from time to time. Try retesting and careful set the results to show the latest (I thought that was default though?)
    3. Assuming you did everything right the software is possibly faultly, but I find it relieable so that's unlikely I would say. A core change of 100MHz on any Maxwell, Pascal, or Turing is not a small change. On my EVGA 1080ti ftw3, already overclocked, the max stable core OC is 3 bins one bin being approx 12.5MHz, round up to 13 to be sure. A lot of folks are unaware of that, but GPUs core cannot be increased in 1MHz increments although most software looks like you can. It jumps up every 13MHz (1 bin), so an OC of say 13 or 15MHz wouldn't increase at all if increased to 20MHz, the change would happen approx 26MHz.

    This is pretty much the rule, but there are exceptions. Nvdia inspector with a Gigabyte 970 does show in 1MHz increments. No idea why, and that's the only instance I am aware of.
    Anyhow on my 1080ti I can set from 39MHz to about 51MHz. No difference at all, because both those numbers are 3 bins. The moment I step up to 4 bins (52MHz that's over the cards capability and will crash quickly, regardless of memory or increase voltage, or power % setting, all others make no difference. I set mine to 45MHz OC because it looks good, but it is in fact exactly the same as 39MHz.

    Getting plus 100MHz would be very possible on a GTX 1080 reference card for instance. But most vendor cards are overclocked (and in a few cases cherry pick the best chips) out the box so how much further you can push it would normally be less. Any pascal - non reference that can run with 100MHz added is pretty darn good. Getting near "golden chip," status.

    Sorry for the long post, just kind of got carried away with bins.

    P.S. I really should say that this bin business while the default for most GPU cores isn't
    a hard and fast rule. (which I find strange). Some cards with NVInspector can indeed be set up in 1MHz increments, which is rather nice. Probaly other other examples too.
    Last edited by GawgA; 03-10-2019, 05:12 PM.

    Leave a comment:


  • David (PassMark)
    replied
    We publish average results on our web site
    https://www.cpubenchmark.net/

    But you can see all the individual results (baseline files) from within the PerformanceTest software, even during the free trial period.

    Leave a comment:


  • KissKooll
    replied
    Thank you
    Can you please tell me where i can find all the results ? Do i need a full version of PassMark software ?

    I have make some changes (Bios update + Windows Power settings at "High perfomance") and this is new results :

    PassMark Rating : 8318
    CPU Mark : 24411.1
    2D Graphic : 1093.9
    3D Graphics Mark : 15080.3
    Memory Mark : 3549.0
    Disk Mark : 25412.1

    If i overclock the GPU (+100Mhz Clock/+1000Mhz memory) it changes nothing at 2D/3D tests.


    Leave a comment:


  • David (PassMark)
    replied
    Would have been interesting to see all the results for all of the tests.

    But see this page to start with
    Causes and Solutions for a slow PC

    Leave a comment:


  • KissKooll
    started a topic Low Scores, Something Wrong ?

    Low Scores, Something Wrong ?

    Hi all,

    Today i run some PassMark benchs and i'm surprised with some low scores especially with 2DMark, 3DMark and Disk Mark. Is that normal or what could it be ? :

    MB : Asus WS X299 Sage
    CPU : Intel I9 9900X
    MEM : Gskill Trident Z 3200 CL15 64 Go (XMP on)
    SSD : Samsung 970Pro M.2
    GPU : MSi RTX 2080Ti Duke OC

    And the results :

    PassMark Rating : 7414.1
    CPU Mark : 23914.7
    2D Mark : 922.9
    3D Mark : 13582.8
    Memory Mark : 3317.5
    Disk Mark : 21894.9

    Thanks
Working...
X