No announcement yet.

Error 9 at Launch of Performance Test 9

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 9 at Launch of Performance Test 9

    Afternoon, every time I install PT9 I get the "Error 9" when I launch it. \
    -I have tried the recommended steps from other similar posts (uninstall, delete WIN temp, delete program data and from documents) but still get the same result
    -Didn't ever see this issue on my previous build (7940x/X299) but on this system (9900K/Z390-e gaming) I cant seem to run the program.
    -Using current/up to date Windows 10 Pro


  • #2
    Generally this would indicate that something is preventing PerformanceTest from accessing files on disk correctly or it is crashing when it first starts up and causing the files on disk to become corrupted.

    Are you running any anti virus or security software that might be preventing file access?
    Are you running any software that does on screen overlays (eg ASUS AISuite3, EVGA PRECISION XOC, Rivatuner) as these can often prevent PerformanceTest from running correctly.

    After you have returned the system to a clean state and reinstalled don't launch PerformanceTest from the installer and instead try launching it with the SAFEMODE parameter, if there is an issue on your system collecting system information and causing a crash early in the program execution SAFEMODE means only the minimum amount of information will be collected and hopefully allow PerformanceTest to start.


    • #3
      Thank you so much for the response. I was running Bitdefender and EVGA Precision X1 but had been running those on my other build without issue. I uninstalled both, deleted any entries for them, rebooted and reinstalled PerformanceTest]
      but same result with Error 9, also with the safemode parameter.

      I am attaching the systemlog and debug log in case they are of any relevance or help.

      Thanks much
      Attached Files


      • #4
        Update: I tried everything I could think of to resolve and finally broke down and wiped the boot drive, reinstalled Windows 10 Pro and now P Test 9 works perfectly again. Thanks for the assistance, can confirm it was something about that OS that wasn’t resolvable from sfc scannow, program uninstalls or data folder resets