No announcement yet.

Freeze on DirectX 10 test

  • Filter
  • Time
  • Show
Clear All
new posts

  • Freeze on DirectX 10 test

    Some reason lately it's been freezing on this test. I don't seem to have any issues with it though.

    I even have DirectX11.

    Didn't happen before though I made some changes on my AMD Control and OCd stuff, and also OCd some things in BIOS lately. Everything is fine and I can do test with other benchmarks.

    So not sure what is happening.

  • #2
    We often see cases where overclocked machines appear stable under light load, or specific types of load, but then fail under heavy load or a different mix of loads.

    If it works when the machine is clocked at its normal manufacturer's recommended clock speed, then you have probably overclocked it too far.


    • #3
      No. My OCs are fine. Thought I mentioned that. It works with other benchmarks/stresstest and whatever.

      Just the DirectX 10 test has failed.


      1) Ok. After I set 3d app settings to default (which probably fixed it) on AMD Control Center and the GPU is still OC'd.

      2) Did Disk Cleanup

      3) Did some updates/restarted.

      It could have been any of those things so I suggest these to anyone else having DirectX problems. This can be closed and marked as solved.
      Last edited by RPGX_Omega; 01-13-2014, 04:37 AM. Reason: Problem Fixed/Solution


      • #4
        Might also be bugs in particular video card device driver release, a bad video card, something with the specific settings you picked in the device driver config window or some 3rd party software you have installed.

        But pretty much every few days we see the same thing with overclockers. Rather than admit lose face and have people question their overclocking skillz, they would rather blame the software. People push systems to 5Ghz, then blame the software for not being stable. Nuts.

        So the first course of action when any overclocked system is exhibiting crashes is to return the system to stock standard. Then after that see what problems remain. It might not be the overclock, but it is the first thing to check and eliminate.


        • #5
          Umm I already posted my solution. So suggest some of those to others.

          There has also been no video card update... and I've only OC'd within or very close to settings I read my parts support.


          • #6
            Recently when it happened again. I got it to work by running a Malwarebytes scan.


            • #7
              Other times I've had it happen. I just restarted and it worked.


              • #8
                Ehh still getting them. One of the errors I was getting was that an Adobe related app needed updating.

                This time I keep getting:
                Application Version: 8.0.1029.0
                Application Timestamp: 52d3592c
                Hang Signature: 63de
                Hang Type: 2048
                OS Version: 6.1.7601.
                Locale ID: 1033
                Additional Hang Signature 1: 63de16ffd7d3b7116a9324bbd785e31b
                Additional Hang Signature 2: 2d76
                Additional Hang Signature 3: 2d76cfdf86842213da2c2e45cc1a9461
                Additional Hang Signature 4: 63de
                Additional Hang Signature 5: 63de16ffd7d3b7116a9324bbd785e31b
                Additional Hang Signature 6: 2d76
                Additional Hang Signature 7: 2d76cfdf86842213da2c2e45cc1a9461


                • #9
                  Again, my suggestion would be to stop overclocking for while and see what it does to the stability. Maybe do it for a couple of weeks, if the problems you are getting come and go.