Announcement

Collapse
No announcement yet.

3D mark create weird problem - Jets stuck on screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • David (PassMark)
    replied
    MSI Afterburner has a long history of causing various problems.

    Leave a comment:


  • IDeeJay91
    replied
    dunno what helped but after reinstall perftest and turned off msi afterburner and few orther program its pass thru all tests

    Leave a comment:


  • IDeeJay91
    replied
    I have the same problem. Stuck on jets test... When i press alt+tab test still in working but i have stuck jets test always on top and cant do anything. Here is another problem with CPU Temp. MB MSI 450 gaming plus max with R7 2700x Click image for larger version

Name:	Adnotacja 2020-05-15 234312.png
Views:	108
Size:	228.4 KB
ID:	47704

    Leave a comment:


  • niccon01
    replied
    Hello so problem was in Windows I reinstall it and it is working but thank you for your help

    Leave a comment:


  • niccon01
    replied
    Ok I send email to help@passmark.com with log files + little desription.

    Leave a comment:


  • David (PassMark)
    replied
    You could send us a log file if you want. I don't know if it will show anything.

    Leave a comment:


  • niccon01
    replied
    My specs: Windows 10 Pro, i7-8700k, GIGABYTE GeForce RTX 2070 SUPER WINDFORCE OC 3X 8G PN: GV-N207SWF3OC-8GD (without RGB), I have newest update of Windows, newest Nvidia drivers and Gefore Experience.

    -Focus Assist was "OFF", but I try to turn it on "priority only" but there was the same problem. I turn it to "alarms only" but the same problem.
    -I run PerformanceTest 10 build 1005 without admin right and with admin rights - same problem.
    -turn off Geforce Experience in-game overlay but same problem

    I dont know if the problem is not in the GPU but it seems weird, because when I try 3Dmark it works fine, every test. I try Heaven and it is good too even in DX9 test.

    I try to descdibe problem as best as I could.
    -Run PerformanceTest
    -Click on 3DMARK
    -Click only on DirectX9 test
    -It goes fullscreen and test runs fine, but when it finish, it is stuck in front of every app so I still see "jets" and I need to close PerfTest

    If I run every other test before, every test works fine, so I run DX9 as last and after finish when I press alt-tab I can see PerfTest with score over 18000, but I need to close it because I have "jests" stuck on top of everything.

    Leave a comment:


  • Richard (PassMark)
    replied
    Are you running Windows 10 and would you possibly have have "Focus Assist" enabled?

    We had another report from an user that it was causing some issues with the test when turned on.

    Leave a comment:


  • niccon01
    replied
    Hm its weird because when I run different benchmarks (different apps) it is working good on DX9-10-11

    Leave a comment:


  • David (PassMark)
    replied
    If you are sure the device drivers are up to date, then you need to consider the possibility that it is hardware failure.
    Is this a clean Windows install, as sometimes we see buggy 3rd party software causing problems. (e.g. remote desktop software, screen sharing software, streaming software, video card overlays, etc..)

    Leave a comment:


  • niccon01
    replied
    It is test for directx9 is is somehow stuck. I try to install directx9 again and completly remove gpu drivers and install again but it stuck in directx 9 again, then on background runs DX10 but DX11 cant even run

    Leave a comment:


  • niccon01
    started a topic 3D mark create weird problem - Jets stuck on screen

    3D mark create weird problem - Jets stuck on screen

    Hello, I never have this problem before with any of previous GPU. I have new 2070 Super and when I run 3D mark, after "jets" dissapear and it run another test, "jets" are stuck on monitor and other test runs on background. Even after everything is finished it is stuck on "jets"
Working...
X