No announcement yet.

unusualy low 2d score

  • Filter
  • Time
  • Show
Clear All
new posts

  • unusualy low 2d score

    Hello. I've been noticing few games performing worse than they should be. Looking at test results, the problematic part could be 2d graphics mark which is well under average. I have tried different sollutions, like changing power options, updating video card drivers and few others. So far nothing has been of much help. Also memory score seems to be suspiciously low for ddr3 ram... Since my computer is relatively new im wondering if guarantee service would fix the problem!? Otherwise computer is working without any problems. I would be really thankful for any guidance on this.
    1,901 2.5/5
    4,831 2.5/5
    340 1/5
    3,812 4/5
    988 1.5/5
    1,193 3/5

    AMD FX-6200 Six-Core
    2.81 GHz [Turbo: 2.81 GHz]
    8GB , Kingston 99U5474-037.A00LF
    GeForce GTX 660
    WDC WD10EZEX (1 TB)
    Operating System Windows 8 (64-bit)

  • #2
    Yes, most of the results are low.

    The measure CPU speed seems to be low. CPU clock speed should be 3.8Ghz and 4.1Ghz turbo. Like the CPU was underclocked.
    Have you checked to see if it is overheating and check the clock settings in BIOS.

    See also this post
    Causes and Solutions for a slow PC


    • #3
      I did just check the BIOS. But since I have no previous experience with that kinda stuff, I'm not sure I would feel safe to change anything. Cpu clock speeds indeed are set on 2,8Ghz not 3.8Ghz. Said that, I believe everything is set on defaults in BIOS. Not sure if things need to be that way or PC builder forgot to set it up!?

      Also I can confirm that my computer is free of mal-ware/spyware etc, its well enough ventilated and there's barely any dust in it. So overheating shouldnt be a problem I guess.
      Last edited by flab3r; 05-31-2014, 11:14 PM.


      • #4
        The heatsink not making good contact the with CPU is probably the most common overheating issue with new machines.

        You could try updating the BIOS and then resetting the values.

        I just found this comment on the Gigabyte web site for your motherboard. (the red font is their choice). So highly likely it is a BIOS issue.

        "To enable AM3+ AMD FX-Series CPU support, please update your motherboard with the most current BIOS found in your motherboard’s download section"


        • #5

          This is my MB download page. Current BIOS installed is F3.. The interesting part is that my fx-6200 isn't mentioned at CPU Support List (with any of the bios versions). At the same time fx-6100 and fx-6300 are supported. Is taking my pc to guarantee service really the last resort? Or is there anyway I could still fix this problem from my home.
          Last edited by flab3r; 06-01-2014, 08:55 PM.


          • #6
            The interesting part is that my fx-6200 isn't mentioned at CPU Support List
            Correct. Never a good sign. But the motherboard vendors are generally pretty poor about keeping the lists up to date.

            I note that several new FX CPUs were supported with the F4a BIOS release. So I still think it makes sense to upgrade your BIOS to F4a.


            • #7
              Ok. So I failed to update BIOS. Through windows, automatic update offered me only F3 update, but bios Q-Flash couldnt see my usb. After that I did some digging, changed my cpu clock speed and cpu voltage to supposed FX-6200 factory defaults and got some results:

              New Cpu mark score is 6491 (a very nice growth)
              2D graphics mark is 458 (little better but still very bad score i think)
              Memory mark now stands at 1140 (small growth, now more or less where it should be)

              Anyway, now I can actualy play Watch Dogs (pc version is terrible btw) on high settings with ~30-35fps. Beforehand I couldnt play it even on low. So I guess my main goal has been archived here. Although it would still be nice to get 2d score up where it needs to be.
              Last edited by flab3r; 06-02-2014, 08:42 PM.


              • #8
                The F4a was a beta BIOS release, which is maybe why the auto-update didn't offer it. But it been in beta release for years. Gigabyte once again dropped the ball with customer support. All the MB manufacturers seem to be the same however. No ongoing support for last years MB as they have moved on to new models, so bugs never get fixed.

                There is a more convoluted way to get beta BIOS installed, but it sounds like the problem is solved now, if you can override the incorrect default setting.

                The 2D performance won't effect your game play.