Announcement

Collapse
No announcement yet.

Direct X 12 test unable to run in desired resolution

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • thystra66
    replied
    Logs sent.

    Leave a comment:


  • Tim (PassMark)
    replied
    Could you please launch PerformanceTest in debug mode, reproduce the issue you're seeing, then go and run the test manually through the advanced option so we can compare the two and then send us a copy of the log files that are created.

    Leave a comment:


  • Direct X 12 test unable to run in desired resolution

    xWhen I run the benchmark, the program complains that it can't run the direct X 12 test in the desired resolution (3840x2160) and cuts the score by 68%. However, if I go to the advanced menu, I can run it manually in the desired resolution just fine:

    PassMark Advanced 3D Test:
    =========================
    Video Card : NVIDIA GeForce GTX 980M (Mobile) (4095MB)
    Driver : 456.71 (9-30-2020)
    Test Type : DirectX 12
    Resolution : 3840x2160
    Anti Aliasing : 8x
    Scene Detail : 25K Asteroids
    V-Sync : No
    Windowed : No
    Test Duration : 60 seconds

    Results:
    =======
    Frame Rate : 28.82 Frames/sec
    Frame Latency : Avg: 34.70ms, Min: 6.76ms, Max: 26.65ms
    Frame Jitter : 5.63ms (16.22%)

    The very first time I ran it, it lost focus and popped up a message. Subsequently, it has not popped up a message but refuses to run the test at full resolution. How do I get the Graphics Mark to run the test at the proper resolution?
Working...
X