Announcement

Collapse
No announcement yet.

Low 3d graphics results

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Low 3d graphics results

    In the past year or so my fps was really bad compared to what my computer used to be around 4 years ago i tried everything i even took it to some tech guy who tried to get money off of me so i got out of there...

    i looked everywhere i tried everything (including this forum)

    my test results for 3d graphics is currently at 8642
    and i compared that to other people with the same specs and they got around 12000

    here are examples...
    this is a test from someone in 2017 which is a long time ago but my system is pretty old too kinda hard to find something new to compare to

    this is my test from today

    i changed bios settings back and forth tried overclocking tried to change power settings in nvidia turned off shadowplay check to see the correct pci slot
    tried changing in bios the pci slot speed to gen3 from auto tried xmp profile and without i tried to change fan speeds to see if heating is the problem with no luck
    i also tried to turn off intel speed step and turbo boost one at a time to see if that helps
    i havent tried turning HPET off because for some reason it can't be found on my system...

    my specs are:
    Intel i7700 3.6ghz kaby lake
    Asus geforce gtx 1070 turbo
    crucial 16gb ram (i think its at 2400mhz and also single stick)
    MotherBoard: asus b250M (ik 14 year old me thought it didnt really matter)
    i have a 500 watts power supply so i dont think that's the problem of course after using a PSU calculator


    anyways i would love ANY and almost all soultions as i said i tried virtually anything and everything i could find
    so any solution you have for me please let me know!
    thanks in advance.

  • #2
    In your links you compare a V9 baseline result to a V10 baselines result. So some differences can be expected as the benchmark changed a bit between V9 and V10.

    But here are some results from the identical CPU and GPU all using V10.x of the software (see screen shot below).

    So, yes your 3D result is on the low side for this hardware.

    The highest results are likely overclocked with a much better CPU that yours, but nevertheless a result of 12,000+ would seem reasonable.

    crucial 16gb ram (i think its at 2400mhz and also single stick)
    Single stick is an issue.
    This means you aren't running in dual channel mode. So there is some guaranteed performance loss there. 2 x 8GB (or 2 x 16GB) with identical sticks would be a much better config.
    But it surely isn't the whole story.

    3.60 GHz [Turbo: 4.00 GHz] <== from your baseline submission
    A measured turbo of 4Ghz is strange. As the i7-7700 should turbo to 4.2.
    So some performance might be being lost there.
    Maybe reset BIOS settings back to their defaults.

    You are also slightly behind on the video card device driver versions.

    I still suspect there is some larger issue however, as the DirectX9 result was especially bad (57fps). Maybe frame rate limited to a 60Hz monitor?


    Click image for larger version

Name:	i7-770+1070.png
Views:	103
Size:	212.7 KB
ID:	51966

    Comment


    • #3
      Hi!
      thank you for responding!
      i actually thought about upgrading my ram and changing it all together to 3000mhz dual 8xgb it's slightly costly where i live but i can manage it so i might do that
      the graphics card drivers i have changed and did some tests again i tried going to the newest one and i actually got a slightly lower result then what it was with the 2020 drivers
      and i actually also tried to download some REALLY old drivers like from 2017 seeing if maybe the pulled an Apple but nope still the same results (of course i downloaded them all with DDU)
      and about the cpu it does go up to 4.2 i just couldn't remember at the time if it's 4.2 or 4 so i got that mixed up....
      and also i might also say this pc is around 5 years old i got it when i was like 13 ish idk if that comes to effect here but maybe it just did it's time?

      if you have any other ideas i'd very much would like to hear them

      Comment


      • #4
        Well i tried updating some chipset drivers i restored my bios settings and there ya go now i got 15k on the result twice as much as before idk what happened but its fixed!
        so i guess im an idiot...

        Comment

        Working...
        X