No announcement yet.

2D test stuck?

  • Filter
  • Time
  • Show
Clear All
new posts

  • 2D test stuck?

    I've just downloaded and installed the Passmark tests on our 2013 (ish) Samsumg Model NP915S3G(-K01US), with 4 cores and rated at 1.3G speed. (I've tried all the reasonable shorter versions of that model number, but didn't find any already completed test for that model number.}

    The test ran quickly on the first several steps. The PDF test crashed out with a message like "Either your computer doesn't support DirectX, or there may be a security or permissions problem for cprogram files\passmak\PM_PDFtest.exe" (I'm working from memory here).
    I did a recommended confirmation test, and DirectX seems to be supported. But I can live without that, at least it allowed me to continue.

    Now I'm been waiting 3+ hrs for the FPS test that has an image of a central tree on a knoll, with clouds in the background.
    During the first test, I thought I saw the clouds moving (very.... slowly), now I'm less sure.

    There is a message at the top left of that image:

    1.10 fps
    AMD Radeon HD 8250
    (366x76 (8x Multisample)

    Unable to run at desired resolution of 1920x1080.
    Test score penalized by 29%
    Penalized fps: 0.78

    I have run these tests, each time with a clean reboot, and then killed off any unnecessary "services" processes.
    iDrive, I'm looking at you (-;

    Do I just keep waiting? Is there a way to give up on this part of the test but let the other steps continue?
    I would like to get a fully tested Passmark score for this machine to help me decide it is will be better than my
    other low powered machines that have passed the test.

    Thanks for any ideas/help!

  • #2
    Each of the sub-tests should take no more than 30 seconds. Exact duration depends on the test length settings in the Preferences window.

    So no point waiting 3 hours. Likely the machine has locked up.

    What version of Windows are you using, as Win7 didn't have any inbuilt facility to display PDF files.

    Are you running the latest video card device drivers for this machine?


    • #3
      It's version Windows 8.1 . I'll see what I can find for driver updates. Let's see if that helps. Thanks very much!


      • #4
        Is there a way to run the other steps in the 3D series separately to skip test #2?

        Drivers are up-to-date, but Windows Update had some "System Device (driver?)' that it wants to update, so I'm letting that run.
        ALSO, I noticed I could run the tests individually from the menu on the left, so I started from the bottom, and was able to boost the overall Passmark score a little bit.

        I also now know that the test failing is a 3D test, 1) the Jets are very slow circling, but clean, 2) the 2nd one locks up the computer . (that 1.4 fps was throwing me off, but I see now test one was like 3.? fps. I'm not burning up the world (-;

        Also, I think maybe the postscript test ran, and the only thing I can attribute that to was running the Passmark Tests with Administrator , but I really thought I did that before. Oh, all these "successes" are boosting my Passmark overall score and giving me hope this machine is better than the other I have for this long-term project.

        Will be away until tomorrow, so waiting on Windows update to see if that makes a difference.

        Thanks for your comments and help David (PassMark) !


        • #5
          Is there a way to run the other steps in the 3D series separately to skip test #2?
          All tests can be run individually. One at a time. Click on the "Run" button under the test name.

          Also I think this old machine only had 4GB of RAM, that couldn't be upgraded. Which isn't really enough nowadays. If you have just a few background tasks running, the machine will grind to a halt. The disk capacity, CPU and video card are all similarly underwhelming.

          At some point it isn't worth persevering with these old machines.


          • #6
            Just wanted to add here: using Passmark Performance Test 11.0 eval. Brand new Ryzen 7 7700X system, 32GB DDR5 with a Radeon RX 7600 XT (16GB GDDR6) Win 11, all drives installed... and that same tree/cloud background test fails every time. It never reports any fps, just 0.00fps.

            Just tried it again. The 3D test with the jets works fine, then the screen flashes a few times, then the tree comes up and is stuck there. I can CTRL/ALT/DEL out of it and log out, then log back in (everything else is just back to the tree) but the system remains a bit unstable and needs an actual reboot.

            Not sure why this test fails, my system is passing every other test I throw at it. But just posting here to say whatever it is isn't just an old system or OS.


            • #7

              The same 3D test has been run without error on millions of machines, including the 7600XT. So there is something special about your machine. (e.g. video card hardware fault, device drivers issues, RAM instability, very unusual environment (monitor setup, driver settings, 3rd party software, etc..))

              Assuming the problem is reproducible, can you create a debug log and either port it or Email it to us.


              • #8
                Okay, I'm a bonehead! (In my defense, it's my 13 year old son's first PC!) We had the video plugged into the onboard graphics, not using the Radeon graphics card! When actually using the card, it passes the entire test suite just fine. Reminder to self: always check the simplest things first.


                • #9
                  Glad you solved it.
                  But the 2D and 3D tests should also work on most CPUs with integrated graphics (assume in the CPU is reasonable modern and correct device drivers are loaded).