No announcement yet.

Testlog Crashes

  • Filter
  • Time
  • Show
Clear All
new posts

  • Testlog Crashes

    In some of the users' testlogs when a project name is clicked on the left window tree or double clicked on the right window, testlog will just crash and take the user back to windows. It happens every single time and with every single project. Tried uninstalling and reinstalling the program, clear the registry before reinstalls and it is still doing the same thing.

    Any help would be appreciated, thanks..

  • #2
    It would also show old projects that were no longer being used. Deleted a couple of times, cleared all registry entries pertaining to Testlog and Passmark, reinstalled, cleared user config file from the db drive and remade it and it seems to work now. Uninstall/reinstalls didn't do anything until the user file was reset by the way..


    • #3
      Which specific file did you remove, was it the "custom.dat" file? Which version were you using and did you upgrade recently to a newer version? If you'd like to email me my address is timr [at]


      • #4
        Not sure if this is the same problem, but today I am experiencing a runtime crash when accessing any project. This occurs whether I use a project I created, or the SampleDB that came with the app.

        I created a new user and clicked on a project and the app crashed without a runtime error.

        The runtime error is as follows:
        The instructions at "0x033c3fce" referenced memory at "0x03771c44". The memory could not be "read".
        Clicking OK then gave me the following:
        Runtime error 216 at 033C3FCE
        The app was working last night when I used it.


        • #5
          I un-installed the app, deleted all registry entries and re-installed, same problem. It will crash when clicking on any secondary entry in the left pane (even users). This even occurs with the sample database. Also, I'm currently the only person that has access to this database, and it worked for me Thursday evening (early early Friday morning). Nothing changed between the time it worked, and when it crashes.


          • #6
            What version of Testlog are you using? What O/S are you using? What version of Internet Explorer do you have? There have been a number of crash bug corrected during the last few months, so maybe your problem has already been fixed. See,



            • #7
              I am using TestLog version 2.1
              With O/S: WinXP
              IE Version: 6.0


              • #8
                The current version of Testlog is V2.1 build 1013. See,

                What version are you using?

                There have been a number of crash bugs corrected during the last few months, so maybe your problem has already been fixed.

                Sorry to sound so repetitive, but we need this basic information to know what steps to take to investigate the problem (if required)



                • #9
                  Build 1013, the only one available via the download page

                  Further specifics on the IE version:
                  Version: 6.0.2900.2180.xpsp_sp2_gdr.050301-1519
                  Cipher Strength: 128-bit
                  Product ID:55277-OEM-0011903-00102
                  Update Version:; SP2;

                  All patches from Windows Update have been applied.

                  I even tried uninstalling the app, deleting the registry keys and installing on another drive. Same problem.


                  • #10
                    We have done some research on the crash today.

                    We believe it is due to an infection by the SubSeven Trojan virus on your PC. Which also explains why it did work, but then suddenly stopped working. We don't think this is a problem with Testlog.

                    The problem is detailed on Microsoft's web site.
                    and many other web sites.



                    • #11
                      I updated my virus definitions and ran virus scans using both McAfee and Norton. Nothing showed up.

                      Booting into safe mode I noticed that the application crashed with the exact same error. I created a new user on the same machine, navigated to the app, and everything worked fine (using the same steps).

                      Not sure why my normal profile is bugged, but switching to another user to create test cases is an acceptable solution for now.