Announcement

Collapse
No announcement yet.

Start Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • David (PassMark)
    replied
    Yes, it expired in April 2017.

    Leave a comment:


  • Smartmatic
    replied
    Hello David ,

    Yes , we have tried to use our own Flash driver and this machine could boot in to Linux system without a problem.
    I could not find the software file to download for the Flash driver updated in PASSMARK website.
    Is it because our SW support has expired ?
    Click image for larger version

Name:	SW support expired.png
Views:	118
Size:	213.5 KB
ID:	41207

    Best Wishes
    Joshua

    Leave a comment:


  • David (PassMark)
    replied
    The screen shot shows the CPU model, Atom X5-8350, which is about a year old. But it also shows old looking BIOS (not UEFI, which has been almost standard for 5+ years).
    It doesn't tell me anything about the rest of the system. e.g. sound card, motherboard, disk, network, etc...

    Can this machine boot Linux (any flavor of Linux)?

    I would start by upgrading the Flash drive to the latest software and try that.

    Leave a comment:


  • Smartmatic
    replied
    Dear David ,

    Thanks for the response .
    Below image is the HW spec.
    Would you mind to give me a suggestion about which version of software that I should use in the flash drive ?


    Best Wishes
    Joshua
    Attached Files

    Leave a comment:


  • David (PassMark)
    replied
    OK I see, the situation wasn't clear in your initial post.

    What are the hardware specs for the machine that is giving a problem?
    That error might be related to the sound card drivers.

    If it is newer hardware, then you might want to update the software on the flash drive. You seems to be a few versions behind.
    See,
    https://www.passmark.com/download/bo...e_download.htm

    Leave a comment:


  • Smartmatic
    replied
    Hello David ,

    Thank you for your response .
    Actually the problem is happened when we tried to use PASSMARK pendrive to boot in the system.
    We have tried to boot two machines via this pendrive.
    The 1st one we tried to boot in our own machine , the system hang on.
    The 2nd one we tried to boot in our testing laptop , the system can get into OS and run burn-in test properly.
    Below images are the pendrive we were using and testing laptop information .


    Is there any new image we can use to update the pendrive to fix this problem ?

    Leave a comment:


  • David (PassMark)
    replied
    Which version of Linux are you using?
    If Linux doesn't boot on your machine, it doesn't sound like it is a problem with our software?

    Leave a comment:


  • Smartmatic
    started a topic Start Error

    Start Error

    Hello ,

    I am running BurnIn Test on my boards (Linux OS) but there is a error and could not get into OS system.
    It will hang in as shown in attached image.

    Could you please help me on it?
    Thank you very much.
Working...
X