No announcement yet.

This feature is unavailable?

  • Filter
  • Time
  • Show
Clear All
new posts

  • This feature is unavailable?


    I installed PT v8-1003 on a USB flash drive to test my other computer. After the test, I tried to save the results and got an error dialog "This feature is unavailable in the trial version of Performance Test after the first 30 days." I could not save the results because of this. I entered my registration info when I installed PT to the flash drive and the program shows it is registered to me in the About menu. What am I doing wrong and why can't I save the results?

  • #2
    I thought I could edit my posting, but there is no "Edit" flag on the bottom. Before I posted this thread, I searched the forums for my problem and nothing came up. Today I found wonderwrench's posting regarding USB drive installation and the same problems I'm having. After reading Michael's response, I looked at the advanced menu and all submenu selections give the "feature is unavailable" dialog box.

    I reinstalled PT v8-1003 on a different USB drive as evaluation instead of licensed and everything seemed to work as it should; the advance menu, saving benchmarks, and all the tests completed after copying the Media subfolders.

    Hopefully, Michael will have this fixed soon.


    • #3
      1004 was released on Monday and should have fixed this problem.


      • #4
        Thanks, Michael. I found the 1004 version on your download page today and tried it. It works great. I don't have any problems with it. Thanks for your prompt attention!